Topics

Failure of WiFi, frustrated!


Geoff
 

Hi,

I have the exact same problem with my Morserino.
Did you solve your problem ? If so, please share your solution.

I have done a few firmware updates before without a hiccup.
Nothing has changed in terms of my internet set up but one day last week when I tried to connect it to WiFi I just could not do it anymore.

Thank you,
Geoff, VK2CNN


Dave Esquer
 

Hello folks,
My WiFi worked once upon a time, I updated the firmware from version 2 to 3.0.1 shortly after I built it.

Now, no WiFi connectivity at all. The router is ONLY 2.4Ghz. I've verified my password on the WiFi router.

I've done:

Numerous WiFi Configurations with 2 laptops, the Morserino inches and feet from the Apple router. 
Reconfigurations with/without the charger on
Removed the battery and reconnected
Recycled the power switch after a Configuration to see if it sticks.
Reset the device with the RESET button (#12 in the manual) holding it down for 1 sec until it reboots and 10 seconds as well.

I connect just fine to the morserino hotspot and type in all 3 fields, the network (hershey+rawley), the password (xxxxxxxxxx) and leaving the 3rd field blank or 255.255.255.255 or 255.255.255.0 with no luck.

It seems to remember the network name ... says Connecting, then the following on the display
Not connected
No WiFi:
hershey+rawley
RED: return

This worked before and now nothing.
Frustrated beyond belief,
Dave, K6WDE

PS, I was trying to help Charles, KG5FZ, he reached out to me via the Morserino FB page! I've been no help to him.