Topics

Cw generator

kc2czkradiowaveradio
 

Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich

Wolf, OE7FTJ
 

Hi all.

I found the same issue on my side and can reproduce it. Maybe a problem in 'snapshot 4' and '5'?

Wolf, OE7FTJ 


kc2czkradiowaveradio <pilinlife@...> schrieb am Fr., 10. Juli 2020, 12:51:

Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich

kc2czkradiowaveradio
 

Hi Wolf ,
 I have never did snap shots on Morserino .

On Fri, Jul 10, 2020, 7:34 AM Wolf, OE7FTJ <wolf.hoeller@...> wrote:
Hi all.

I found the same issue on my side and can reproduce it. Maybe a problem in 'snapshot 4' and '5'?

Wolf, OE7FTJ 


kc2czkradiowaveradio <pilinlife@...> schrieb am Fr., 10. Juli 2020, 12:51:
Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich

Willi, OE1WKL
 

It#s hard to tell without further information and without knowing what all the parameter settings are...
I suggest you walk through all parameters one by one, with the manual at hand, and verify that the chosen setting is actually what you want it to be...

73

Willi


Am 10.07.2020 um 17:34 schrieb kc2czkradiowaveradio <pilinlife@...>:

Hi Wolf ,
 I have never did snap shots on Morserino .

On Fri, Jul 10, 2020, 7:34 AM Wolf, OE7FTJ <wolf.hoeller@...> wrote:
Hi all.

I found the same issue on my side and can reproduce it. Maybe a problem in 'snapshot 4' and '5'?

Wolf, OE7FTJ 


kc2czkradiowaveradio <pilinlife@...> schrieb am Fr., 10. Juli 2020, 12:51:
Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich



Wolf, OE7FTJ
 

I did find 'the problem' :
According to the settings in the menu CW generator sends single characters or groups triggered by the paddles. Pressure on the left paddle sends the last group again and a tip on the right paddle triggers a new random group.
When you start the exercise, morserino sends vvv<ka>. If you press the left paddle, you hear it again...
You should press the right paddle to hear the next one. 

That's the 'mysterious' behavior of cw generator and the settings in the 'snapshot 4'.

Wolf,OE7FTJ 

Willi, OE1WKL <willi@...> schrieb am Fr., 10. Juli 2020, 20:12:

It#s hard to tell without further information and without knowing what all the parameter settings are...
I suggest you walk through all parameters one by one, with the manual at hand, and verify that the chosen setting is actually what you want it to be...

73

Willi


Am 10.07.2020 um 17:34 schrieb kc2czkradiowaveradio <pilinlife@...>:

Hi Wolf ,
 I have never did snap shots on Morserino .

On Fri, Jul 10, 2020, 7:34 AM Wolf, OE7FTJ <wolf.hoeller@...> wrote:
Hi all.

I found the same issue on my side and can reproduce it. Maybe a problem in 'snapshot 4' and '5'?

Wolf, OE7FTJ 


kc2czkradiowaveradio <pilinlife@...> schrieb am Fr., 10. Juli 2020, 12:51:
Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich



Willi, OE1WKL
 

Thanks for pointing this out - I consider this a bug - the first item(word, character) should start immediately after vvv<ka> and not wait for the paddle in start/stop/repeat mode!
Hopefully fixed in one of the next releases.

Willi

Am 14.07.2020 um 18:42 schrieb Wolf, OE7FTJ <wolf.hoeller@...>:

I did find 'the problem' :
According to the settings in the menu CW generator sends single characters or groups triggered by the paddles. Pressure on the left paddle sends the last group again and a tip on the right paddle triggers a new random group.
When you start the exercise, morserino sends vvv<ka>. If you press the left paddle, you hear it again...
You should press the right paddle to hear the next one. 

That's the 'mysterious' behavior of cw generator and the settings in the 'snapshot 4'.

Wolf,OE7FTJ 

Willi, OE1WKL <willi@...> schrieb am Fr., 10. Juli 2020, 20:12:
It#s hard to tell without further information and without knowing what all the parameter settings are...
I suggest you walk through all parameters one by one, with the manual at hand, and verify that the chosen setting is actually what you want it to be...

73

Willi


Am 10.07.2020 um 17:34 schrieb kc2czkradiowaveradio <pilinlife@...>:

Hi Wolf ,
 I have never did snap shots on Morserino .

On Fri, Jul 10, 2020, 7:34 AM Wolf, OE7FTJ <wolf.hoeller@...> wrote:
Hi all.

I found the same issue on my side and can reproduce it. Maybe a problem in 'snapshot 4' and '5'?

Wolf, OE7FTJ 


kc2czkradiowaveradio <pilinlife@...> schrieb am Fr., 10. Juli 2020, 12:51:
Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich






Wolf, OE7FTJ
 

Hallo Willi!

For me it is OK, to trigger the Morserino32 to start the exercise as well as to repeat or forward the output of groups touching the paddles. 
I see it as a feature, not a bug ;-) 

Wolf, OE7FTJ 

Willi, OE1WKL <willi@...> schrieb am Mi., 15. Juli 2020, 09:03:

Thanks for pointing this out - I consider this a bug - the first item(word, character) should start immediately after vvv<ka> and not wait for the paddle in start/stop/repeat mode!
Hopefully fixed in one of the next releases.

Willi

Am 14.07.2020 um 18:42 schrieb Wolf, OE7FTJ <wolf.hoeller@...>:

I did find 'the problem' :
According to the settings in the menu CW generator sends single characters or groups triggered by the paddles. Pressure on the left paddle sends the last group again and a tip on the right paddle triggers a new random group.
When you start the exercise, morserino sends vvv<ka>. If you press the left paddle, you hear it again...
You should press the right paddle to hear the next one. 

That's the 'mysterious' behavior of cw generator and the settings in the 'snapshot 4'.

Wolf,OE7FTJ 

Willi, OE1WKL <willi@...> schrieb am Fr., 10. Juli 2020, 20:12:
It#s hard to tell without further information and without knowing what all the parameter settings are...
I suggest you walk through all parameters one by one, with the manual at hand, and verify that the chosen setting is actually what you want it to be...

73

Willi


Am 10.07.2020 um 17:34 schrieb kc2czkradiowaveradio <pilinlife@...>:

Hi Wolf ,
 I have never did snap shots on Morserino .

On Fri, Jul 10, 2020, 7:34 AM Wolf, OE7FTJ <wolf.hoeller@...> wrote:
Hi all.

I found the same issue on my side and can reproduce it. Maybe a problem in 'snapshot 4' and '5'?

Wolf, OE7FTJ 


kc2czkradiowaveradio <pilinlife@...> schrieb am Fr., 10. Juli 2020, 12:51:
Hi Willi and All
 QUESTION for You all ,a month or so back ,I updated to firmware 3.1 for straight key 
Down loaded a file for practice, and viewed the videos from the cw school ,the German,English videos, and made some recommended settings,
 My Morserino works well in echo mode,and Koch ,but out of echo mode cw generator and words and etc ,I get the opening v,s etc but then no content , any ideas they all used to work so perhaps it is a setting ?
 Rich