Topics

Red Button


KD2QDD@...
 

I just assembled the morserino and it seems to be working accept for the red button.  Pressing it does not appear to have any effect. How do I go about testing it?


Willi, OE1WKL
 

Start the CW Keyer. Now rotate the encoder- speed should change. Now press the red Button momentarily- rotating the encoder should now change the speaker volume.

If this does not happen, you need to resolder the red button switch (or the Heltec module sockets).

Willi

Von meinem Mobiltelefon gesendet

Am 07.08.2020 um 19:45 schrieb KD2QDD@...:

I just assembled the morserino and it seems to be working accept for the red button.  Pressing it does not appear to have any effect. How do I go about testing it?


Don KD2QDD
 

Willi,

 

        Thanks for the quick response.  Turns out I had a poor solder connection on a couple of the posts on the Heltec module.  It is working correctly now.

 

Thank You,

  

        Don


Tommy2
 

Same here - did the check, "Start the CW Keyer. Now rotate the encoder - speed should change. Now press the red Button momentarily - rotating the encoder should now change the speaker volume." Can change the volume after pressing the red button but nothing else.  Many other features work ok but cannot open the wifi menu - must be something simple somewhere in the manual that I can't see.


Willi, OE1WKL
 

Have you got the latest version of the manual? In the latest firmware version the WiFi menu is part of the Main menu, and hence reached with the black encoder and not the red button!

73
Willi

Von meinem Mobiltelefon gesendet

Am 14.08.2020 um 22:39 schrieb Tommy2 via groups.io <tson35@...>:

Same here - did the check, "Start the CW Keyer. Now rotate the encoder - speed should change. Now press the red Button momentarily - rotating the encoder should now change the speaker volume." Can change the volume after pressing the red button but nothing else.  Many other features work ok but cannot open the wifi menu - must be something simple somewhere in the manual that I can't see.


Tommy2
 

Evidently I don't have the latest version of the manual.

However in my desparation to set this unit up I found that the black button did in fact allow access to the wifi features but stymied at a screen saying:

Waiting f. Upload
URL: m32.local
IP:
10:11:12:210

I will now get the latest manual and have another go at this!  (Downloaded this copy several months ago when wanting to know about your wonderful piece of equipment.)

Thank You, Tommy